content frame
1. General
  1. What are the system requirements for ohphoneX?
    ohphoneX 0.4.1 requires Mac OS X 10.3 or later. For earlier versions of ohphoneX, please see the corresponding release notes.

  2. Why aren't the latest releases of ohphoneX compatible with Mac OS X 10.2 and earlier?
    The underlying libraries used by ohphoneX have been ported from Unix. The latest releases of these libraries are not compatible with Mac OS X 10.2 and earlier. In addition, ohphoneX implements AddressBook support which is only possible on Mac OS X 10.3 and later.

  3. What is H.323?
    Please see the videoconferencing section.

  4. What is SIP?
    Please see the videoconferencing section.

  5. How do I report a bug in ohphoneX?
    Please see the feedback section on how to report a bug.

  6. How do I submit a patch for ohphoneX?
    Please see the feedback section on how to post a patch.

  7. I would like to have a new feature. How do I request this?
    Please see the feedback section on how to submit a feature request.
page 1 - 2 - 3 - 4 - 5 - 6 - 7 - 8